jump to navigation

Pro Tools (8.0.3pr) and Snow Leopard October 29, 2009

Posted by ConnorSmith in : Digital home recording studios , trackback

Digidesign has released a (prerelease) Snow Leopard-compatible version of Pro Tools – 8.0.3pr

While this software is not ready for full release, the daring audio engineer can try it out on their Snow Leopard system.

That being said, I would recommend NOT installing this on your machine, unless you make a complete system backup before doing so.  Operating system (OS) upgrades are often a nightmare for DAW users, and its usually more prudent to wait at least a few weeks to wait and make sure that the transition will go smoothly.  This is especially true if you are in the middle of a project or are on a deadline.

Another thing to watch out for – this release marks the end of compatibility with a number of interfaces and computers.  The (really old) Digidesign 888, 882, 1622, and ADAT bridge will all be incompatible.  Additionally, this marks the end of compatibility with PowerPC Macs (pre-Intel chips), original MBoxes, and the Expansion HD Chasis.

If you try this out, be sure to let us know (in the comments) if your system is working or not.

C

The Studio Files

Comments»

1. greg2 - November 13, 2009

well, i installed it on my MBP, i ripped out the old HDD and installed a 500g 7200rpm HDD put Snow leopard on it and… so far so good. i have not run into any snags yet. I even think that midi response is better. ( 8 has always givin me midi issues). I even updated all my waves plug ins to version 7. and im fairly solid.

2. ConnorSmith - November 13, 2009

@greg

Great – let us know what works/what doesn’t. It will help if everyone posts their findings as sort of a reference map for other users.


Close
E-mail It